SharePointCommunity
Die deutschsprachige Community für SharePoint, Office 365 und mit Azure

Mail an SharePointgruppe über 2010er Workflow

bewertet von 0 Usern
Nicht beantwortet Dieser Beitrag hat 0 Geprüfte Antworten | 5 Antworten | 3 Followers

Ohne Rang
5 Beiträge
Bitblocker erstellt in 2 Aug 2018 11:05

Guten Morgen,

ich baue gerade  einen einfachen Workflow um Leute, die in einem "Zugewiesen an"-Feld einer Aufgabe automatisch beim anlegen zu benachrichtigen. Wenn eine Einzelperson im Feld steht funktioniert alles. Wenn ich in das Feld eine Sharepointgruppe eintrage, dann kommt nichts an. Meine Einstellung im Workflow geht auf "Aktuelles Element" >> "Zugewiesen an" >> Mailadresse mit Semikolon getrennt. Hat jemand eine Idee? 

Gruß

 

Thomas

Alle Antworten

Top-25-Beitragsschreiber
424 Beiträge

Derjenige der den Workflow startet und die E-Mail senden will, muss das Recht haben die Gruppen-Mitglieder zu sehen. Schau Dir die Einstellungen der Gruppe an.

Ohne Rang
5 Beiträge

Hi,

Danke für deine Antwort!

momentan ist es so, dass ich Ersteller der Seite, der Gruppe und des Workflows bin. Momentan bin ich auch das einzige Gruppenmitglied. An den Berechtigungen kann es m.E. nicht liegen.

 

 

Top-25-Beitragsschreiber
424 Beiträge

Wer oder was ist in der SharePoint-Gruppe - AD-User oder AD-Gruppen?

Ohne Rang
5 Beiträge

Hi,

AD-User mit Mailadresse.

 

Gruß

 

Thomas

 

Top-75-Beitragsschreiber
164 Beiträge
Hi, haben die Gruppen eine E-Mail Adresse? Sprich, tauchen sie im Globalen Adressbuch auf. Beste Grüße Tom
Seite 1 von 1 (6 Elemente) | RSS