SharePointCommunity
Die deutschsprachige Community für SharePoint, Microsoft 365, Teams, Yammer und mit Azure

Bibliotheks-Aufrufe im IE dauern sehr lange

bewertet von 0 Usern
Beantwortet (ungeprüft) Dieser Beitrag hat 0 Geprüfte Antworten | 7 Antworten | 2 Followers

Top-25-Beitragsschreiber
452 Beiträge
Derby erstellt in 8 Jan 2019 10:43

Geht man in die Websiteinhalte, was schon länger als normal dauert und klickt dann auf eine Bibliothek, dauert es 5-10 sek bis der Browser die Bibliothek anzeigt. In dieser Zeit scheint auch der Mauszeiger bockiert zu sein, da dieser sich nicht ändert wenn man über einen anderen Link geht. Klickt ma einen anderen Link anwird dieser nach dem Aufruf der Bibliothek auch ausgeführt. Im Firefox und Chrome ist dieses Verhalten nicht vorhanden. Hat jemand ne Idee dazu?

Alle Antworten

Top-25-Beitragsschreiber
452 Beiträge

Sowohl die Entwicklertools als auch das DeveloperDashboard zeigen keine besonderen Auffälligkeiten was die Ladezeiten betrifft. Alles im 50-200ms Bereich.

Top-10-Beitragsschreiber
18.988 Beiträge
Suggested by Florian Adler

Daran läßt sich nichts ändern - es liegt schlich und einfach an diesem Browser-Imitat :-)

Über kurz oder lang wird auch die letzte Firma einsehen, daß der IE nicht nur tot, sondern schon fast kompostiert ist...

Viele Grüße
Andi
af @ evocom de
Blog
Top-25-Beitragsschreiber
452 Beiträge

Das ist grundsätzlich nicht ganz falsch :) erklärt aber nicht diese extremen Werte. Rufe ich die Seiten im gleichen Browser auf dem Server auf geht es vollkommen normal. Auf dem Client mit gleicher Browserversion dauert das 5-10sek. Muss also am Client liegen. Frage ist nur wo?

Top-50-Beitragsschreiber
241 Beiträge

Hi Derby,

wir hatten so ein ähnliches Problem. Bei uns lag es am TrendMicro Client.

Beste Grüße

Tom

Top-10-Beitragsschreiber
18.988 Beiträge

Die Ansichten werden ja per JavaScript gerendert, d.h. es ist nicht so, daß der Browser vom Server fertiges HTML bekommt und es nur darstellen muß. Sobald das etwas mehr wird, ist der IE eben schneller überfordert.

Viele Grüße
Andi
af @ evocom de
Blog
Top-25-Beitragsschreiber
452 Beiträge

So wie es jetzt aussieht liegt es nicht am Browser selbst, sondern am Vierenscanner Addon ScriptScan. Schaltet man das Teil aus, ist der IE flott wie alle anderen :)

Top-10-Beitragsschreiber
18.988 Beiträge

Wäre nicht der erste Virenscanner, der sich selbst wie ein Virus benimmt ;-)

Viele Grüße
Andi
af @ evocom de
Blog
Seite 1 von 1 (8 Elemente) | RSS